Windows 8.1とAdobe PhotoshopCC & Lightroom5
b0043865_19415389.jpg
PCの方もOS(Vista)をクリーンインストールしてからかれこれ随分経っていて
ここ最近挙動も怪しくなってきていたので、せっかくだしと思ってWindows8.1を購入してみました。

というのも、事の発端は
お散歩カメラが欲しくなりNEX-5Rを買う

Lightroom3ではNEX-5RのRAWファイルが未対応で現像出来ない

ならLightroom5を買うか

Lightroom5はVistaには未対応(Windows7 or 8以降)

ならWindows8.1とLightroom5を買おう。OSもクリーンインストールだヘ(゚∀゚ヘ)

てな感じでした。
約5年近く使ってるしそろそろ新しくPC作り直してもいい時期にはなっているのですが、
5年経った今でもCore2Quad Q6600とメモリ8GBでもそんなに不満は無いというか・・・
元々ネトゲ用にVista 32bit版で使っていたので、今回8.1の64bit版にしてOSもクリーンインストールした事で
それだけでも十分体感速度が上がったというかw
b0043865_19415461.jpg
Ligtroom5の方も最初はパッケージ版を購入するつもりでしたが、Adobeで丁度こんな割引プランをやっていまして。
月額1,000円でPhotoshop CCとLightroom5が使えるならネトゲの月額課金みたいな感じだし、
最近よく使うのはこの2本のソフトだから丁度いいやって感じでこのプランを選んでみました。
(期間延長されて12/9まで登録すれば以降PsCCとLr5がずっと月額1,000円で使えるようです)
b0043865_19415483.jpg
PsCCの方は、CC2とか出ないのであれば新機能なんかもずっとCCでバージョンアップされて行くんだと思いますが
Lr5の方は今後Lr6、7と続いていった場合は新しくパッケージ買う事になると思うのでその辺どうなるのか気になるところですね。
b0043865_19415537.jpg
Windows8.1の方は特にトラブルも無くスムーズにインストールは出来たのですが、
CCC(ATI Catalyst Control Center)だけインストールが上手く行かなかったり。
Windows8.1用はまだ出ていないのか、Windows8用の最新版を入れようとしている為か
グラボ(Radeon HD4770)のドライバだけインストール失敗になってしまいCCCは使えない、
でもWindows側で用意されているドライバ(汎用?)を使っている為かデバイスマネージャーではエラーは出ないという
なんだか、これでいいんだろうか(´・ω・) な感じになっています。
b0043865_19415584.jpg
Windows8.1の方は色々言われていますが、個人的にはそんなに不便になった感じはしませんでした。
Vistaも元々アレな感じだったし、8の不満点が改善されて良くなったようなので、そういうものなのかもしれませんが・・・
Vistaの時もスタートボタンやそこに出るメニュー一覧はほとんど使わず、Rocket Dockというアプリで
Mac OS XのDockのような、必要なものは全てDockに登録するような使い方をしていたので
個人的には旧スタートボタンは割とどうでもいい感じで、現スタート画面はDcokが派手に豪華になったような、そんな感覚で使ってます。

でもスタート画面は必要か?と言われればデスクトップ画面があれば別に・・・ってなりますよねД
ストアからアプリをダウンロードして色々便利に表示出来るようですが、
まだ良くわからないので現状ではスタート画面は寂しい表示になっています。
デスクトップもまだ何も無いですね・・・
b0043865_19415678.jpg
ひとまず今のところの一番の問題はICCプロファイル周りでしょうか・・・
改めて初期化した状態で以前現像した写真を見るとなんか意図していた色とはかけ離れている凄い色で表示されたりしていて
ウワァ(;'A`) な状態になっています。
左がIEで右がFirefoxで表示した画像ですが、家のモニタで見ると色が全然違うというか変な色で表示されるというか。
Photoshopを通すと更に色が退化して表示されるようで、リリアさんの肌の色がゾンビのような色に(´・ω・)

以前IEの方が派手に出るからってIEの出す色に合うようにモニタのカラープロファイルも調整していた気もしますが
今までずっと変な色で現像の色合わせしてたのかな・・・(゚Д゚;)
でもiPhoneのSafariで見ると「確かにこの色で現像した」って感じなのでモニタのプロファイルがおかしい様子・・・
でもデフォの状態で流石にこれじゃマズいのでまた少し調べてみようと思います。
とまぁこんな状態になってしまったので現像が全然進まなくなってしまいましたД 早く何とかしないと。
[PR]
by yukimomiji | 2013-12-05 20:30 | 雑記
<< [Doll] 仙台SRへ遊びに... [Doll] 野外撮影 その7... >>